Getting Weird Rails Errors?

Having trouble with rails on OS X? Are you getting something like this message?

`require': No such file to load -- rubygems (LoadError)

Then the ruby binary may have been replaced on your machine by Apple in an update recently. The fix is just to remove Apple’s version in /usr/bin or to change your bash profile to load your version of ruby first.

Leave a Reply

Your email address will not be published. Required fields are marked *